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Delphix

TB121 Frequent Logging Causes Difficulty Downloading Support Bundles

 

 

 

Alert Type

Availability

Impact

Frequent logging by an internal component results in excessive log sizes, resulting in support bundles being difficult to download. 

This can also potentially exhaust space on the engine, making the engine unresponsive. 

Contributing Factors

This article applies to the following versions of the Delphix engine:

Date Release
May 22, 2024 23.0.0.0

Cause

In version 23.0.0.0 of the DevOps Data Platform, a new service was introduced to address an SMTP security concern. The implementation can produce excessive writes to the syslog and mail.log.

Symptoms

Support bundles may be too large to download. 

Relief/Workaround

Contact customer support to disable the service and perform system cleanup.

Resolution

Resolved in DevOps Data Platform 24.0.0.0 and later releases for Continuous Data Engines and Continuous Compliance Engines.

Additional Information

N/A

Related Documents

N/A