Skip to main content
Delphix

Deploying Delphix OVA returns "Warning: The OVF package is valid but consider the following warnings"

Problem

When deploying Delphix OVA, you may encounter warning messages like:

The OVF package is valid but consider the following warnings.

Line 78: Unable to parse 'use3dRenderer' for attribute 'key' on element 'Config'.
Line 55: Unable to parse 'slotInfo.pciSlotNumber' for attribute 'key' on element 'Config'.

Below is a sample screenshot of this warning:

Resolution

This warning is because vSphere is running an earlier version than Delphix used to build the OVA. However, you can safely ignore this warning and continue with the rest of the deployment process.

  • Was this article helpful?